Elevated Database Errors
Incident Report for VoiceIt Technologies LLC.
Resolved
We have identified and resolved the issue, all services are back up too 100% . There was a technical human error on our side while adjusting database settings. We apologize for any inconvenience this may have caused to your applications and will ensure to put in measures to prevent this from happening in the future.
Posted almost 2 years ago. Aug 29, 2017 - 16:15 CDT
Investigating
We're experiencing an elevated level of API errors related to our RDS database and are currently looking into the issue.
Posted almost 2 years ago. Aug 29, 2017 - 16:10 CDT