VoiceIt Dashboard Outage
Incident Report for VoiceIt Technologies LLC.
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 09:36 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 09:36 CST
Identified
We identified the cause to be coming from our hosting service on AWS.
Posted Nov 20, 2020 - 09:35 CST
Investigating
Users are unable to see graphs, or load data.

We are investigating the issue.
Posted Nov 20, 2020 - 09:19 CST
This incident affected: Developer Dashboard.