AWS DNS issues related to .IO domains
Incident Report for VoiceIt Technologies LLC.
Resolved
We can confirm that resolution of .io domain names are intermittently failing due to issues with the .io TLD name servers that are hosted external to AWS. Route 53 name servers continue to operate normally, but customers who have sub-domains of .io hosted on Route 53 may experience issues until the .io TLD name servers hosted externally are resolved.
Posted about 2 years ago. Sep 20, 2017 - 08:43 CDT
Identified
DNS resolution issues related to .io domains, are causing downtime for us in some regions, otherwise all our systems are 100% operational. According to AWS: some customers have reported intermittent resolution issues with .io domains.
Posted about 2 years ago. Sep 20, 2017 - 08:10 CDT