Checking into Partial Outages On : API 2 - Create Video Enrollment by URL
Incident Report for VoiceIt Technologies LLC.
Resolved
Fixed UpTime Testing Service False Negatives and reset uptime to 100%. As the API was not down.
Posted May 07, 2020 - 12:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 10:56 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2020 - 10:56 CDT
Identified
We have identified that the API calls are all false negatives and have to do with UpTime services using the same userId and recording and getting an RWPU (recording was previously used). We are addressing the issue now.
Posted May 07, 2020 - 10:56 CDT
Investigating
We are investigating the current partial outage on API 2 - Create Video Enrollment by URL. We will report back with the identified issue.
Posted May 07, 2020 - 10:40 CDT
This incident affected: Enrollment API calls (API 2 - Create Video Enrollment by URL).