Reported down by third party service provider
Incident Report for VoiceIt Technologies LLC.
Postmortem

This was a false positive of all API reported due to developer account used for testing up/down ran out of funds for API calls. Funds where added to resolve the issue.

Posted Sep 10, 2020 - 03:34 CDT

Resolved
One of VoiceIt's third party vendors is reporting all APIs down.
Posted Sep 10, 2020 - 03:00 CDT